darcs

Issue 2402 No windows binaries for latest release

Title No windows binaries for latest release
Priority Status unknown
Milestone Resolved in
Superseder Nosy List bf
Assigned To
Topics

Created on 2014-06-24.13:51:36 by bf, last changed 2014-06-24.13:51:36 by bf.

Messages
msg17563 (view) Author: bf Date: 2014-06-24.13:51:34
A few days ago I was looking for a Windows binary on darcs.net and found
only 2.8.1. ATM the latest stable release is 2.8.4.

This is unacceptable. I am trying to get my hands on a Windows machine
to fix that, but it could take some time.

Open questions: Which tool to use? Do we need a full blown installer
(.msi) or would an simple .exe file be enough? A simple .exe would be
better than nothing, I guess.

I think we should provide 32 and 64 bit versions, BTW.
History
Date User Action Args
2014-06-24 13:51:36bfcreate