darcs

Issue 2530 test fails after lighttpd was installed

Title test fails after lighttpd was installed
Priority Status duplicate
Milestone Resolved in
Superseder Nosy List bf
Assigned To
Topics

Created on 2017-03-26.15:40:54 by bf, last changed 2017-04-21.16:46:41 by bf.

Messages
msg19402 (view) Author: bf Date: 2017-03-26.15:40:53
The test is network/issue1599-automatically-expire-unused-caches.sh and
was previously skipped because there was no lighttpd. I tried darcs test
because I thought it might have been caused by one of my recent changes,
but it seems it broke some time ago (I gave up after a while).
msg19486 (view) Author: bf Date: 2017-04-21.16:46:40
Will instead re-open issue1599.
History
Date User Action Args
2017-03-26 15:40:54bfcreate
2017-04-21 16:46:41bfsetstatus: unknown -> duplicate
messages: + msg19486