darcs

Patch 1618 remove support for DARCSEDITOR, superseded by DARCS_EDITOR since 2004

Title remove support for DARCSEDITOR, superseded by DARCS_EDITOR since 2004
Superseder Nosy List gh
Related Issues
Status accepted Assigned To
Milestone

Created on 2017-10-11.17:46:53 by gh, last changed 2017-10-12.14:26:18 by bf.

Files
File name Status Uploaded Type Edit Remove
remove-support-for-darcseditor_-superseded-by-darcs_editor-since-2004.dpatch gh, 2017-10-11.17:46:52 application/octet-stream
See mailing list archives for discussion on individual patches.
Messages
msg19734 (view) Author: gh Date: 2017-10-11.17:46:52
We do not need synonyms, the documentation (darcs help environment) is
complex enough. See:

patch 28a92879a3c9f6643bfcce50230c592c6e8719a7
Author: peter.maxwell@anu.edu.au
Date:   Tue Jun 15 05:01:55 -03 2004
  * DARCS_EDITOR rather than DARCSEDITOR
Attachments
msg19748 (view) Author: bf Date: 2017-10-12.14:26:17
Good idea, implementation is trivial, tests pass.
History
Date User Action Args
2017-10-11 17:46:53ghcreate
2017-10-12 14:26:18bfsetstatus: needs-review -> accepted
messages: + msg19748