darcs

Patch 1692 increase upper bound for graphviz dependency to 2999.20.1

Title increase upper bound for graphviz dependency to 2999.20.1
Superseder Nosy List bf
Related Issues
Status accepted Assigned To
Milestone 2.14.1 STABLE

Created on 2018-05-29.10:20:14 by bf, last changed 2018-06-10.11:05:05 by ganesh.

Files
File name Status Uploaded Type Edit Remove
increase-upper-bound-for-graphviz-dependency-to-2999_20_1.dpatch bf, 2018-05-29.10:20:14 text/x-darcs-patch
See mailing list archives for discussion on individual patches.
Messages
msg20136 (view) Author: bf Date: 2018-05-29.10:20:14
As requested by Clint Adams.

1 patch for repository http://darcs.net/screened:

patch 60d9659d9b6af335d86ef4f2261aebe9fe67c27b
Author: Ben Franksen <ben.franksen@online.de>
Date:   Tue May 29 12:19:19 CEST 2018
  * increase upper bound for graphviz dependency to 2999.20.1
Attachments
msg20144 (view) Author: ganesh Date: 2018-06-09.17:52:52
accepted, also for 2.14
History
Date User Action Args
2018-05-29 10:20:14bfcreate
2018-06-04 15:39:49bfsetstatus: needs-screening -> needs-review
2018-06-09 17:52:52ganeshsetstatus: needs-review -> accepted
messages: + msg20144
milestone: 2.14.0
2018-06-10 11:05:05ganeshsetmilestone: 2.14.0 -> 2.14.1 STABLE