darcs

Patch 2151 replace dependency on patched unix-compat with requiri...

Title replace dependency on patched unix-compat with requiri...
Superseder Nosy List bf
Related Issues
Status needs-review Assigned To
Milestone

Created on 2021-01-22.01:42:02 by bf, last changed 2021-01-22.01:42:25 by bf.

Files
File name Status Uploaded Type Edit Remove
patch-preview.txt bf, 2021-01-22.01:42:00 text/x-darcs-patch
replace-dependency-on-patched-unix_compat-with-requiring-__-0_5_3.dpatch bf, 2021-01-22.01:42:00 application/x-darcs-patch
unnamed bf, 2021-01-22.01:42:00 text/plain
See mailing list archives for discussion on individual patches.
Messages
msg22623 (view) Author: bf Date: 2021-01-22.01:42:00
1 patch for repository http://darcs.net/screened:

patch 7f7d632e2332312ddc93980cbebbbdeb827c4c14
Author: Ben Franksen <ben.franksen@online.de>
Date:   Thu Jan 21 12:17:03 CET 2021
  * replace dependency on patched unix-compat with requiring >= 0.5.3
Attachments
History
Date User Action Args
2021-01-22 01:42:02bfcreate
2021-01-22 01:42:25bfsetstatus: needs-screening -> needs-review