Issue 2012 darcs send: does not display target address when using -o

Title darcs send: does not display target address when using -o
Priority bug Status resolved
Milestone 2.8.0 Resolved in
Superseder Nosy List kerneis
Assigned To kerneis
Topics UI

Created on 2010-12-09.01:39:32 by kerneis, last changed 2011-07-05.13:49:23 by kerneis.

msg13300 (view) Author: kerneis Date: 2010-12-09.01:39:30
$ darcs send -o test
Creating patch to "http://darcs.net/screened"...
Patch bundle will be sent to: patches@darcs.net

The "will be sent" line is misleading.
This is a regression in HEAD, 2.4.4 (at least) did not exhibit the bug.

I'm working on it (trying to solve several "darcs send" UI issues cleanly).
msg13337 (view) Author: kerneis Date: 2010-12-15.15:12:29
Resolved in patch505.
msg14572 (view) Author: kerneis Date: 2011-07-05.13:49:22
darcswatch forgot to close this bug automatically because of a typo.
Date User Action Args
2010-12-09 01:39:32kerneiscreate
2010-12-15 15:12:30kerneissetmessages: + msg13337
2011-07-05 13:49:23kerneissetstatus: has-patch -> resolved
messages: + msg14572